New update bug!

Just installed the update, 2.6.4, game loads but when playing or replaying a run it acts as if it is in stop motion. Plays smooth for 1 second - stops - plays smooth, stops continuously. I uninstalled, reinstalled with the same result. Is there any way to get the previous ver.?

Galaxy S4
Android 4.4.2

That’s most likely something phone related… There’s nothing wrong with the game… Runs just like it always does :thinking:

I cant rule out a phone problem, but everything in the game worked fine before the latest update.

Sounds really strange.
We did update some libraries to make it work for iPhone X… but I haven’t seen any other reports of it and I think one of our test devices is a galaxy s4 :thinking:

what’s your username?


p.s. I was able to find the .apk for the previous ver. and it is back to working fine.

1 Like

I’m on a galaxy S4 as well and the game is unplayable since updating. Same “stop motion” issue as above

1 Like

We’ll look into the issue shortly, thanks for letting us know!

Same issue here, playing on Note 8. The latest update looks like the graphics lag behind and it becomes jerky to play. I like the expanded screen size now even though it took some time to adjust to the relocation of the buttons. Great game but please solve the jerking issue. Thanks.

1 Like

Any updates about this issue??


My game does this to, it’s basically unplayable

Mines doing just fine. Think installing HD resolution pack will help?

Just did the whole uninstall/install without the hd pack and seems to be better. There are still moments of skipping but it is better. Will have to do until it is resolved.

I just did this and it didn’t do jack squat

Yeah, I may have jumped the gun a bit. It is still not right but seems a bit better. May be just that the graphics are more blurred so it is not as noticeable. It is only on my Note 8 though. I played a while on my S6 last night and it was fine.

Anyone figure this out yet? I am guessing that something is running in the background that doesnt agree with msmx2 or msbmx2. Having the issue with both games but only my note8, my galaxy s6 runs fine. Bixby maybe?

I hate to say this but if it works fine on one phone but not on the other then it sounds like a phone issue :confused: