Bug/Crash Reports


#119

this afternoon I plugged in an old Iphone 4 to charge & play on and it updated my iPhone 4, 5, and 6 to show all bikes are the same, bike 11 has the same skin as the older version, the game version is the 2.5.4, screen shots attached. I am running the IOS 10.0.2. My ingame name is THR_sycho0182.


#120

Braap and some other tracks have, but some don’t have.

For instance Get Down, Bittner Landing, Steamer and some other tracks don’t have.

I knew a possible solution is to uninstall and reinstall. I did that yesterday because I so wanted to grind out The Boss Man especially. And yeah, The Aces returned. Thanks.


#121

yeah… Something is broken for you. Try equip another bike, restart the game and check if it’s still like that


#122

I tried to equip another bike and restart but it didn’t change anything. By chance I went in and unequiped the flame decals and it is now back to normal.


#123

If THR would have gotten are awesome well deserved helmets. I’m sure none of these bugs would be a problem. :joy:


#124

@hyarion

I tried playing Dolomites, and this is what I got

Could you help me load the track, because I need to re-ace it. Thanks.


#125

What did it say when you pressed details?


#126


#127

Smells like data corruption. It sounds like a data file stored on your sd card has been corrupted.
That also explains all the other problems that you have.
Hopefully it’s just your sd-card, so if you replace it with a new one this and other issues should be fixed.

In any case, please backup your phone, nothing stored on it is safe at the moment. (Btw, the problem has nothing to do with our game, it is just very visible here since you play it a lot)


#128

@hyarion

Does this look like the data corruption thingy?

That’s a screenshot of some of my SD card contents. I try to delete them but they just couldn’t, saying, no permission to delete.

Do you think:

  1. It’s a virus attack?
  2. It might be connected to the problems I encounter sometimes in the game?

#129

Well it doesn’t look good.
It’s either the sd card, os, or phone

If it’s the sd, then a new one should solve the problem.
If it’s the os, then whiping it clean by reinstalling android should fix it.
If neither of above then a new phone should take care of the issue.

If you want to fix the issues your having then I suggest you tried the things I listed above, in that order.
But don’t forget about backup your data before you try anything.


#130

Thanks a lot. :thumbsup: I’m grateful.


#131

Not sure if this is mentioned in the thread but no matter what helmet I equip in the game it eventually reverts back to the White Star helmet. I have gone into the shop before and see two different helmets equipped, if I unselect the White Star it will still find its way back somehow.


#132

I cant see kips best run on mont blanc.
This is what it looks like from my end:

And this is the real best time
(Screenshot from kip)

The total is correct and EZ is correct.
Also, if I watch his run I see the old one.

We’re both on the latest Google Play build

Edit: kips rank on his screenshot is where he should place with the old time I see
Edit2:

New screen from kip, he places correctly on the board but main menu display shows the old rank


#133

@hyarion Check this out


#134

@Kipketer: have you tried to restart the game?


#135

What’s your ingame username?


#137

Its jebisgoat


#138

Can’t see anything wrong on the server. Looks like the red bull helmet is equipped right now. @jebisgoat notify me when it happens next time and don’t equip something else until I’ve looked at it :slight_smile:


#139

@hyarion

Im restarting the game several times a day, and I reinstalled it 10 minutes ago —> still the same