Bug/Crash Reports


no problem :slight_smile:
I know what causes this glitch now, I’ve added the bug to the backlog, thanks!


When I’m playing the game the game acts like I am not holding the throttle button. I’ll go off the line up then it’ll stop as if the throttle button isn’t held. Same goes with leaning forward or backward buttons.


What device is it? Some sort of tablet?
The problem is usually a feature that allows the device to ignore additional fingers on the screen. The auto throttle was added to combat this problem. More and more players are using it. Ive used it from the minute it got added.


In my case it’s just that my phone is so shitty that the screen will stop working every once in a while :joy: i literally couldn’t even play last week cause it did that on the majority of my runs :joy:


Loser talk :stuck_out_tongue_winking_eye:

. . .in Birdshaw’s voice :wink:


Samsung s8+


That’s pretty much a phablet. I’d be surprised if it doesnt have just that feature.


Yea I tried the auto throttle. Auto throttle isnt racing. Lol doesn’t feel right.


It doesnt at first. I find it much more comfortable tho. No more screen rainbow from pressing too hard.


Main reason I switched. Hard on the left thumb.


Ive had it take off then stop. And like when i lean foward it hits the breaks. But that dont last long , then itll go back to normal


I just wanted to let you guys know, but I figure that you’re aware of the graphical glitching on this week’s track, Two Turbo Doves, as it’s on a winter-themed snow track. If you want or need video and screenshots, let me know and I’ll post them.


Occurred: Every Race
Course: Jam Week 200 - Two Turbo Doves
Game version: 2.6.1
Device: iPad Air
OS Version: iPad - iOS 11.0.1


Every winter background will have the same glitch until we fix the issue.
Temporary workaround, tape one inch of electrical tape on each side of your screen to mask it :see_no_evil:


Temporary? That sounds solid to me.


Lucky mines not doing that thing


Since december first I’ve had to hard reset my device and uninstall and reinstall twice. This morning I played the second jam track (extra credit) and made a few attempts. Went back not even an hour later and it wont even load. Uninstall/reinstall seemed to work, but I seem to be spending more and more time trying to fix bugs and issues. Every other week I reinstall.

More often than not I’m lagging or having control response issues. Tried everything I’ve seen from anyone and nothing seems to help my Galaxy S7. Trying to better my skills is tough when every time I load the game I get a different physics engine, seemingly. The issues are affecting whoops and wheelie balance the most, so I’m sure you can understand my fruatration.

About ready to leave it uninstalled the next time and see if MSMX3 works.


Hey Jeff

Hang on there. I just had the same issue. I played Extra Credit earlier today, infact I played it first. I decided to try it again (not because of your complaint though) and I realized that it couldn’t load track. When I hit details, app showed me “Failed to read past end of stream”

Attention: @hyarion @peter



The reinstall fixed that issue, it may be widespread but that does seem to fix it.


Yea me too this is really frustrating


It’s possible that the guys ahead of you on the tracks have a good time on just one of the tracks… That way you can be ahead of them by making up on the other track… No need to be first on either track to be first overall if your combined time is good enough :slight_smile: