Still .....backflip loops whatever you want to call ‘ em


#1

This is bullshit…

Constant fucking uncontrollable backflips. What the Fu


#2

You dont need to create a new topic everytime this happens…as mentioned before, its not a problem with the game and therefore theres no point in posting it here as noones gonna be able to fix it anyways


#3

:joy:


#4

Have you tried turning of the gyroscopic control option? I’m not sure who thought it a good idea but,